Bug 322211 - script refers to the non-existent XSL directory /usr/share/xmlto/xsl
script refers to the non-existent XSL directory /usr/share/xmlto/xsl
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xmlto (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-07 11:16 EDT by Robert P. J. Day
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 07:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2007-10-07 11:16:50 EDT
the xmlto script sets the default XSL directory thusly:

: ${XSL_DIR=/usr/share/xmlto/xsl}

there is no such directory that is installed as part of xmlto (perhaps there
used to be?).  it doesn't hurt anything to leave that as the default, but it
does seem somewhat pointless.
Comment 1 Ondrej Vasik 2007-10-12 07:09:54 EDT
I will not fix with the patch and I will not create new tarball because of that
- as you said - it doesn't hurt anything to leave that as the default. Anyway -
it could(and maybe should) be fixed in next upstream release, so I will ask
upstream about that issue. So WONTFIX for now/but could be fixed in future...

Note You need to log in before you can comment on or make changes to this bug.