Bug 322741 - minor typo in autofs(5) manpage page in "wildcard" section
minor typo in autofs(5) manpage page in "wildcard" section
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Ian Kent
Brock Organ
:
Depends On: 250382
Blocks: 322751
  Show dependency treegraph
 
Reported: 2007-10-08 01:16 EDT by Ian Kent
Modified: 2008-05-21 10:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0354
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Kent 2007-10-08 01:16:12 EDT
+++ This bug was initially created as a clone of Bug #250382 +++

Description of problem:
a minor typo was found in autofs(5) manpage

Version-Release number of selected component (if applicable):
autofs-5.0.1-0.rc2.42 (RHEL5)
also found on F7


Actual results:

   Wildcard Key
       A map key of * denotes a wild-card entry. This entry is consulted if the
specified key does not exist in the
       map.  A typical wild-card entry looks like this:

         *         server:i/export/home/&  <-!!


Expected results:
         *         server:/export/home/&

removed "i"

-- Additional comment from ikent@redhat.com on 2007-08-01 08:07 EST --
Ooops!

Ian
Comment 1 RHEL Product and Program Management 2007-10-15 23:35:54 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 errata-xmlrpc 2008-05-21 10:37:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0354.html

Note You need to log in before you can comment on or make changes to this bug.