Bug 32279 - Installation windows partially off screen
Summary: Installation windows partially off screen
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 19:39 UTC by David Crim
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 16:34:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Crim 2001-03-19 19:39:36 UTC
I am using an ATI Radeon All-In-Wonder Video card and an NEC model SVGA 13"
monitor. The GUI installer comes up, but the bottom of the installer window
is off screen, so I am unable to select the buttons at the bottom of the
screen. 

Tabbing blindly to the buttons and hitting enter works, but is not a
reliable way of getting the correct button.

Comment 1 Preston Brown 2001-03-19 20:26:21 UTC
use your monitor controls to readjust the size of the picture.


Comment 2 David Crim 2001-03-19 23:03:24 UTC
That was the first thing I tried. I have the adjustments at the stops now.

Comment 3 David Crim 2001-03-19 23:04:12 UTC
Also the same setup had no problem with RedHat 7.0's installation.

Comment 4 Michael Fulbright 2001-03-20 05:00:33 UTC
Try booting the installer with a 'nofb' option.

Comment 5 David Crim 2001-03-20 15:35:34 UTC
I already tried the nofb option. It had no effect.

Comment 6 Michael Fulbright 2001-03-20 16:34:34 UTC
Does text mode combined with the nofb option give you a centered image?

Also have you tried the lowres option?

Comment 7 David Crim 2001-03-21 16:32:32 UTC
Lowres mode solved the problem.

Comment 8 David Crim 2001-03-21 16:35:25 UTC
Also, text mode worked fine, even without the nofb option. However, it was not
an acceptable 
solution since I also needed access to the raid options (see bug #32278).


Note You need to log in before you can comment on or make changes to this bug.