Bug 32281 - XFree86 errors in /tmp/install.log
XFree86 errors in /tmp/install.log
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-19 14:47 EST by David Lawrence
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 16:13:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-03-19 14:47:45 EST
PCMCIA Laptop NFS fresh install from qa0319.1/i386 tree. I got the
following messages in
my /tmp/install.log file.

Installing XFree86-xfs.
grep: /etc/X11/XF86Config: No such file or directory
grep: /etc/X11/XF86Config-4: No such file or directory
Comment 1 Preston Brown 2001-03-19 15:28:01 EST
Mike:

If you rebuild X, you should fix this by conditionalizing whatever you are 
doing to these files (check for their existence first).
Comment 2 Bill Nottingham 2001-03-19 16:13:28 EST
Oops, probably my fault. Add [ -f $config ] to the TrueType
section in the xfs %post.
Comment 3 Mike A. Harris 2001-03-19 16:58:02 EST
Yip, it was a glitch that was in the patch you sent me that I added
in and didn't analyze closely.  Shame on both of us!  ;o)

Fixed in my latest stuff, will be in next build. 4.0.3-2

Since we are so close to release now, I'm goint to be much more cautious
about even the smallest patches.

Thanks guys,
TTYL

Note You need to log in before you can comment on or make changes to this bug.