Bug 322941 - Installation of Fedora 7.91 on Notebook with external USB disk broken
Installation of Fedora 7.91 on Notebook with external USB disk broken
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 05:41 EDT by Rafal Chlebosz
Modified: 2008-06-05 09:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 09:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Compressed logs from installation (17.55 KB, text/plain)
2007-10-08 05:41 EDT, Rafal Chlebosz
no flags Details

  None (edit)
Description Rafal Chlebosz 2007-10-08 05:41:44 EDT
Description of problem:

Installation of Fedora 8 Beta 2 (7.91) on Laptop with external USB disk

Version-Release number of selected component (if applicable):

Fedora 7.91

Environment:
Hardware: Notebook - Fujitsu-Siemens Amilo Pro V3505 (GenuineIntel Intel(R)
Core(TM) Duo CPU T2250 @ 1.73GHz 1728 MHZ; storage: ATA|FUJITSU MHW2080B,
WD|1200BEVExternal)

How reproducible:
 Try to install Fedora on external storage only (internal storage should not be
touched even for Grub boot manager)

Steps to Reproduce:
1. boot from DVD/CD
2. Start installation from DVD/ local hard disk
3. Standard installation
  
Actual results:
1. Anaconda error stops installation
2. On console I see also error with setting timezone.

Expected results:
1. successfull installation

Additional info:
I tried installation with Fedora 7.90 and Fedora 7.0 with this same error.
Previously I had RedHat 5.0 installed in this same way with small problem in
grub instalation (solved by manual Grub-install)
Comment 1 Rafal Chlebosz 2007-10-08 05:41:44 EDT
Created attachment 219491 [details]
Compressed logs from installation
Comment 2 Andy Lindeberg 2008-06-03 16:23:31 EDT
Have you encountered the same error with Fedora 9?
Comment 3 Rafal Chlebosz 2008-06-05 07:28:47 EDT
I tried with Fedora 9 (short time after release) and I got this same error. 
After this I tried to use Live CD (Fedora 9) and this works without any 
problem but I didn't install to external USB drive.

Currently I have diffrent hardware and I don't know if I can reproduce this 
error.
Comment 4 Andy Lindeberg 2008-06-05 09:35:44 EDT
I'm going to close this report then. If you encounter the error again, please
reopen this and report it.

Note You need to log in before you can comment on or make changes to this bug.