Bug 32303 - Installer hangs after aic7xxx; mounting IDE device
Installer hangs after aic7xxx; mounting IDE device
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-19 16:53 EST by Wendy Hung
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 11:49:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendy Hung 2001-03-19 16:53:59 EST
During install of RH 7.1 RC2 on an IBM Netfinity 3500 M20 (Adaptec 7892), 
after probing and finding the aicxxx module, system hangs.

ALT-F3 installation message log screen displays message regarding
trying to mount /dev/hda at time of hang.
The only IDE device is the CD-ROM.

RH 7.1 Beta 2 did not exhibit this problem.  Bug reproduced on RC1.
Similar problem on IBM Netfinity 7000 M10.
Comment 1 Michael Fulbright 2001-03-20 11:33:17 EST
If you hit ALT-SysRQ-P and ALT-SysRQ-T what output do you get?

Comment 2 Wendy Hung 2001-03-23 11:54:11 EST
On the Netfinity 3500 M20, the LG 8400-B CD-ROM is the primary master.  

I tried a boot disk install, expert install, and text dd install with the drivers disk with RH7.1 QA0319 -- all of which failed.
I tried two different systems of the same hardware -- same results so I do not think it is a case of a bad CD ROM.  
I replaced the CD-ROM with a Sony CDU701-F3 (still primary master) and had no problems installing.

Perhaps the CD-ROM support in anaconda broke after Beta 2? 
Comment 3 Michael Fulbright 2001-03-26 13:05:44 EST
Matt please look into.
Comment 4 Matt Wilson 2001-03-26 13:14:18 EST
does this machine have a serverworks chipset?
Comment 5 Wendy Hung 2001-03-26 14:41:41 EST
The Netfinity 3500 M20 has the Reliance/Serverworks RCC-1B6566-P03 chipset.
Comment 6 Wendy Hung 2001-03-29 11:49:36 EST
Fixed in QA0327.2
2.4.2-0.1.40smp kernel installed successfully.
Comment 7 Matt Wilson 2001-03-29 11:51:59 EST
closing.

Note You need to log in before you can comment on or make changes to this bug.