Bug 323171 - DomHVM hungs by guest firmware regression
DomHVM hungs by guest firmware regression
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.1
ia64 All
high Severity high
: ---
: ---
Assigned To: Dennis Gregorovic
Martin Jenner
:
: 323481 329061 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 11:21 EDT by Tetsu Yamamoto
Modified: 2010-10-22 15:20 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHEA-2007-0854
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 11:42:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tetsu Yamamoto 2007-10-08 11:21:21 EDT
Description of problem:
  IA64 guest firmware has a regression.
  At Snapshot8, guest firmware version on supplementary CD was as follows:
    xen-ia64-guest-firmware-1.0.11-1.ia64.rpm
  But at RC, the version goes back as follows:
    xen-ia64-guest-firmware-1.0.0-8.ia64.rpm
  This causes several problems such as: 
  - Cannot use NVRAM
  - Cannot access over 8GB region in HDD
  - Cannot use Windows Guest which has 12GB memory
  - Cannot use PV-driver

Version-Release number of selected component (if applicable):
   Red Hat Enterprise Linux Version Number: RHEL5.1 
   Release Number: RHEL5.1 Release Candidate
   Architecture: IA64
   Kernel Version: kernel-xen-2.6.18-36.el5
   Related Package Version: xen-ia64-guest-firmware-1.0.0-8.ia64.rpm
   Related Middleware/Application: None


How reproducible:
   Always

Steps to Reproduce:
1. create a Windows guest with 12GB memory
  
Actual results:
  Can not create the guest

Expected results:
  Can create the guest

Additional info:
  Snapshot8 worked fine.
Comment 1 Jarod Wilson 2007-10-08 11:42:34 EDT
Not sure how it happened, but yeah, we included the older firmware there for some reason. I've already 
notified our release engineering group to make sure it gets corrected in the next spin. In the interim, 
please test with the newer guest firmware off the older CD. Sorry for the confusion!
Comment 2 Daniel Berrange 2007-10-08 14:07:13 EDT
*** Bug 323481 has been marked as a duplicate of this bug. ***
Comment 6 Dennis Gregorovic 2007-10-08 17:32:31 EDT
/mnt/redhat/rel-eng/RHEL5.1-Server-Supplementary-20071008.1 contains the fix
Comment 8 Daniel Berrange 2007-10-12 02:47:13 EDT
*** Bug 329061 has been marked as a duplicate of this bug. ***
Comment 11 errata-xmlrpc 2007-11-07 11:42:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0854.html

Note You need to log in before you can comment on or make changes to this bug.