Bug 323401 - [RHEL5.2]: Xen 3.1.1 ia64 save/restore fixes
[RHEL5.2]: Xen 3.1.1 ia64 save/restore fixes
Status: CLOSED DUPLICATE of bug 288511
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Tetsu Yamamoto
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2007-10-08 13:29 EDT by Chris Lalancette
Modified: 2010-07-19 09:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-22 06:45:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Lalancette 2007-10-08 13:29:54 EDT
Description of problem:
There are a number of fixes in Xen 3.1.1 for ia64 save/restore that we should
consider taking.  These include changesets 15081, 15082, 15084, and 15085 from
xen-3.1-testing.hg.  Kei, can you please take a look at these changesets and see
if we want any/all of them?
Comment 1 Tetsu Yamamoto 2007-10-09 17:00:55 EDT
It seems that all of these changesets is necessary.  We are now checking if 
any other changesets are needed.
Comment 2 RHEL Product and Program Management 2008-02-01 17:40:12 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Bill Burns 2008-04-30 09:03:08 EDT
Where are we with these, did they make 5.2? Or are they planned for 5.3?
Comment 4 Tetsu Yamamoto 2008-04-30 11:16:59 EDT
These are not in 5.2, so desired for 5.3.
Comment 5 Chris Lalancette 2009-01-22 06:45:28 EST
I'm actually going to close this one as a dup of 288511, since it is asking for all of the same patches.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 288511 ***
Comment 6 Chris Lalancette 2010-07-19 09:48:25 EDT
Clearing out old flags for reporting purposes.

Chris Lalancette

Note You need to log in before you can comment on or make changes to this bug.