Bug 323471 - [RHEL5.2]: Xen 3.1.1 blktap clear PTEs
[RHEL5.2]: Xen 3.1.1 blktap clear PTEs
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 13:45 EDT by Chris Lalancette
Modified: 2010-07-19 09:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 16:25:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lalancette 2007-10-08 13:45:00 EDT
Description of problem:
Upstream xen 3.1.1 contains a couple of patches to clear PTEs on implicit
release of the VMAs.  These are xen-3.1-testing c/s 15094 and 15387.  They look
like "nice-to-have" rather than required, but if they will fix a bug we should
take them.
Comment 1 RHEL Product and Program Management 2008-02-01 17:39:59 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 2 Chris Lalancette 2009-11-24 16:25:25 EST
Since we haven't identified a need for these in a long time, and they don't fix a reported bug, I'm going to close this.  If we need it in the future, we can open a new bug.

Chris Lalancette
Comment 5 Chris Lalancette 2010-07-19 09:49:00 EDT
Clearing out old flags for reporting purposes.

Chris Lalancette

Note You need to log in before you can comment on or make changes to this bug.