Bug 323721 - Got the error when installing a program
Got the error when installing a program
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 323741 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 16:27 EDT by Matthew haesle
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 21:13:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plain text document (3.53 KB, text/plain)
2007-10-08 16:27 EDT, Matthew haesle
no flags Details

  None (edit)
Description Matthew haesle 2007-10-08 16:27:48 EDT
Description of problem:
I went to install rpm.livna.org program and got this, I also was getting a
similar error when trying to install any of the updates to the system.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew haesle 2007-10-08 16:27:48 EDT
Created attachment 220141 [details]
plain text document
Comment 2 Will Woods 2007-10-08 16:35:51 EDT
*** Bug 323741 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2007-10-08 21:13:08 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.