Bug 32404 - Graphic: Upgrade: Finding packages to upgrade dialog box needs a progress bar
Summary: Graphic: Upgrade: Finding packages to upgrade dialog box needs a progress bar
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-20 16:24 UTC by Hans de Goede
Modified: 2007-03-27 03:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 22:38:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2001-03-20 16:24:23 UTC
Hi,

On my 6 months ago state of the art computer "Finding packages to upgrade"
takes for ever. This needs a progress bar (IMHO)

Also since it took that long I wanted to read the release notes, but the
GUI didn't respond, so it also needs something to kick the event loop a
couple of times a second. (This might be so in other places too)

I know we are way too far in the beta cycle, so I'll resolv->deferred and
close this right away :) Then it is atleast in the records.

Comment 1 Jeremy Katz 2003-07-28 22:38:28 UTC
Took the really slow part out of this process instead.


Note You need to log in before you can comment on or make changes to this bug.