Bug 32409 - that happened after update
that happened after update
Status: CLOSED DUPLICATE of bug 32301
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-20 11:51 EST by Need Real Name
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 11:51:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-20 11:51:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


[root@proxy /]# /usr/sbin/up2date -u
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/librpm.so.0: undefined symbol: fdio
[root@proxy /]#

Reproducible: Always
Steps to Reproduce:
1.[root@proxy /]# /usr/sbin/up2date -u
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/librpm.so.0: undefined symbol: fdio
[root@proxy /]#
Comment 1 Jeremy Katz 2001-03-20 14:02:30 EST

*** This bug has been marked as a duplicate of 32301 ***

Note You need to log in before you can comment on or make changes to this bug.