Bug 32427 - unexpected anaconda error
unexpected anaconda error
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-20 16:19 EST by Brock Organ
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 15:05:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2001-03-20 16:19:52 EST
testing with qa0320.0:

in TUI or GUI mode, select a custom install, continue through all screens 
up to the "Ready To Install" final screen before package installation.  
At this point, back out completely to the "Install Type" screen.  Choose 
upgrade. Choose next at the "Examine System to upgrade" screen.

An error dialog occurs: "Error mounting device hda5 as /: Invalid 
argument.   This most likely means your partition has not been formatted. 
Press OK to reboot your system."

But fdisk shows the partition layout as follows:

hda1	ext2 		/	4000 Mb
hda2	extended	
hda5	swap			256 Mb
Comment 1 Michael Fulbright 2001-03-21 14:06:05 EST
Brent please confirm.
Comment 2 Brent Fox 2001-03-21 15:58:59 EST
I am unable to reproduce this on my test machine with the qa0321.0 tree.  Is
this reproducable on your machines, Brock?  I don't think anything has changed
with the code in the past day...
Comment 3 Brock Organ 2001-03-21 17:36:19 EST
bug successfully reproduced using both qa0320.0 & qa0321.2 test trees on 
brent's test machine ...
Comment 4 Michael Fulbright 2001-03-22 10:58:34 EST
I'm looking at this.
Comment 5 Erik Troan 2001-03-22 15:05:01 EST
fixed in cvs
Comment 6 Brock Organ 2001-03-24 10:20:00 EST
verified fix in qa0323.0 ...

Note You need to log in before you can comment on or make changes to this bug.