Bug 324411 - .src.rpm is not a source rpm
Summary: .src.rpm is not a source rpm
Status: CLOSED DUPLICATE of bug 324401
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-filesystem
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 250918 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-09 08:44 UTC by Kasper Dupont
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-10-09 09:50:38 UTC


Attachments (Terms of Use)

Description Kasper Dupont 2007-10-09 08:44:11 UTC
Description of problem:
http://download.fedora.redhat.com/pub/fedora/linux/updates/7/SRPMS/telepathy-filesystem-0.0.1-2.fc7.src.rpm
is not a source rpm file.

Version-Release number of selected component (if applicable):
telepathy-filesystem-0.0.1-2.fc7.src.rpm

How reproducible:
Every time.

Steps to Reproduce:
1. rpm -qp --qf '%|SOURCE?{source}:{binary}|\n'
http://download.fedora.redhat.com/pub/fedora/linux/updates/7/SRPMS/telepathy-filesystem-0.0.1-2.fc7.src.rpm
  
Actual results:
binary

Expected results:
source

Additional info:

Comment 1 Kasper Dupont 2007-10-09 09:50:38 UTC

*** This bug has been marked as a duplicate of 324401 ***

Comment 2 Brian Pepple 2007-10-09 13:53:17 UTC
*** Bug 250918 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.