Bug 324591 - RuntimeError: maximum recursion depth exceeded
Summary: RuntimeError: maximum recursion depth exceeded
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-09 09:40 UTC by Chitlesh GOORAH
Modified: 2014-01-21 22:59 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-10-09 09:47:20 UTC


Attachments (Terms of Use)
errors (122.59 KB, text/plain)
2007-10-09 09:40 UTC, Chitlesh GOORAH
no flags Details

Description Chitlesh GOORAH 2007-10-09 09:40:45 UTC
Description of problem:
When creating livecds with livecd-tools, yum ended the built with: 
RuntimeError: maximum recursion depth exceeded

Version-Release number of selected component (if applicable):
livecd-tools-012-1.fc8
yum-3.2.6-1.fc8

How reproducible:
everytime

Steps to Reproduce:
1. as root, on rawhide
2. livecd-creator  --config=/usr/share/livecd-tools/livecd-fedora-desktop.ks
3.
  
Actual results:
livecd-tool should carry on building the livecd image

Expected results:


Additional info:

Comment 1 Chitlesh GOORAH 2007-10-09 09:40:45 UTC
Created attachment 221071 [details]
errors

Comment 2 Chitlesh GOORAH 2007-10-09 09:47:20 UTC
Ok, I've tested the yum-3.2.6-2.fc8, it's working fine 
http://koji.fedoraproject.org/koji/taskinfo?taskID=187012


Note You need to log in before you can comment on or make changes to this bug.