Bug 324671 - Applet can not save configuration
Applet can not save configuration
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-09 06:41 EDT by The Source
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 09:12:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-10-09 06:41:43 EDT
Description of problem:
I can change configuration only for current session. When I close config window
there is a message that an error occurred while saving config. So after restart
all settings are default.

Version-Release number of selected component (if applicable):
gnome-applet-sensors-1.8.1-3.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hans de Goede 2007-10-09 09:12:12 EDT
All I can do with the information provided is close this as works for me. Please
add a comment with detailed info, like what motherboard, what kind of sensors
gnome-applet-sensors sees, etc. Also include exact reproduction instructions.

And please before re-opening, create a new test-user on your system and try this
with this user.

Note You need to log in before you can comment on or make changes to this bug.