Bug 324941 - clicking on arrow buttons of panning scroll bars when zoomed in doesn't do anything
clicking on arrow buttons of panning scroll bars when zoomed in doesn't do an...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-09 10:36 EDT by Nils Philippsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 12:27:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2007-10-09 10:36:04 EDT
Clicking on arrow buttons of panning scroll bars when zoomed in doesn't do
anything. This is because both step_increment/page_increment of the adjustments
are zero.
Comment 1 Nils Philippsen 2007-10-09 10:48:40 EDT
Added setting appropriate step_increment/page_increment when zooming to upstream
repo.
Comment 2 Nils Philippsen 2007-10-09 12:27:31 EDT
fixed in system-config-date-1.9.12-1.fc8

Note You need to log in before you can comment on or make changes to this bug.