Bug 325061 - sosreport does not collect /etc/inittab
sosreport does not collect /etc/inittab
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Stokes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-09 11:32 EDT by Bryn M. Reeves
Modified: 2008-03-03 19:11 EST (History)
0 users

See Also:
Fixed In Version: 1.8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 19:11:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryn M. Reeves 2007-10-09 11:32:29 EDT
Description of problem:
The current sosreport does not collect /etc/inittab. This can sometimes be
helpful in debugging, particularly when it has been locally modified.

Version-Release number of selected component (if applicable):
sos-1.7-9.1.el5-noarch

How reproducible:
100%

Steps to Reproduce:
1. run sosreport
2. unpack the resulting archive
3. run:
$ ls $SYSREPORT_DIR/etc/inittab

Actual results:
$ ls aSosReport.115808-441151/etc/inittab
ls: aSosReport.115808-441151/etc/inittab: No such file or directory


Expected results:
$ ls aSosReport.115808-441151/etc/inittab
aSosReport.115808-441151/etc/inittab


Additional info:
Already commited in upstream SVN.

Note You need to log in before you can comment on or make changes to this bug.