Bug 32524 - focus problems with CDE, follows-mouse
Summary: focus problems with CDE, follows-mouse
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-21 10:59 UTC by Tim Waugh
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 19:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-03-21 10:59:30 UTC
With CDR alt-tab switching and focus-follows-mouse, it isn't always 
possible to navigate to all windows.

Example: make three windows, such that they all partially overlap each 
other.  Then, for each pair of windows, place the mouse cursor on the 
overlap between those two (but not the overlap of all three), and use 
alt-tab to switch between the windows.

You will find that where a window switch gives focus to one window and 
also raises another which the mouse happens to be over, focus is grabbed 
from the intended window and given to the raised window instead.

I hope I've explained this clearly enough..

Comment 1 Ngo Than 2002-10-17 10:51:51 UTC
It's fixed in current release


Note You need to log in before you can comment on or make changes to this bug.