Bug 32581 - Could Up2date list already installed packages as well as updates?
Could Up2date list already installed packages as well as updates?
Status: CLOSED DUPLICATE of bug 27374
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-21 18:51 EST by Juha Saarinen
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 16:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Juha Saarinen 2001-03-21 18:51:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


Listing the version numbers of already installed packages might help to 
prevent installer errors/conflicts against installed packages that don't 
follow the RH versioning system (as well as the platform-specific ones 
(e.g. i686)).

Reproducible: Always
Steps to Reproduce:
1. Run up2date ;-)
2.
3.
	

Actual Results:  The updated packages were listed.

Expected Results:  Both the updated and the installed packages should've 
been listed (well the version numbers at least).
Comment 1 Adrian Likins 2002-05-16 15:18:45 EDT

*** This bug has been marked as a duplicate of 27374 ***

Note You need to log in before you can comment on or make changes to this bug.