Bug 325901 - Pirut exception: org.freedesktop.Hal was not provided by any .service files
Pirut exception: org.freedesktop.Hal was not provided by any .service files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 328801 358431 381731 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 03:57 EDT by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-10 10:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut exception dump (3.66 KB, text/plain)
2007-10-10 03:57 EDT, Lubomir Kundrak
no flags Details

  None (edit)
Description Lubomir Kundrak 2007-10-10 03:57:32 EDT
Description of problem:

I just launched pirut -- See the attached log.

Version-Release number of selected component (if applicable):

pirut-1.3.23-1.fc8

How reproducible:

Happened once; Unable to reproduce after reboot.
Comment 1 Lubomir Kundrak 2007-10-10 03:57:32 EDT
Created attachment 222241 [details]
Pirut exception dump
Comment 2 Jeremy Katz 2007-10-10 10:22:52 EDT
Did you not have hal running?

In any case, catching the exception now in git and  will be in 1.3.24.  
Comment 3 Jeremy Katz 2007-10-12 10:16:47 EDT
*** Bug 328801 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2007-11-14 10:24:04 EST
*** Bug 381731 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2007-11-15 20:02:47 EST
*** Bug 358431 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.