Bug 325911 - Gnokii conflicts with gnokii?
Gnokii conflicts with gnokii?
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 04:01 EDT by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 17:58:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot; If anything :) (77.59 KB, image/png)
2007-10-10 04:01 EDT, Lubomir Kundrak
no flags Details

  None (edit)
Description Lubomir Kundrak 2007-10-10 04:01:43 EDT
Description of problem:

I selected to install KDE in pirut in failry default and fully updated
installation of rawhide. The 'Updating software' didn't allow me further without
manually install gnokii so it could readd it. Not sure if this is Pirut issue
thought; feel free to reassign.

Version-Release number of selected component (if applicable):

pirut-1.3.23-1.fc8

Actual results:

file /usr/share/locale/cs/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/de/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/et/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/fi/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/fr/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/it/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/nl/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/pl/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/sk/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/sl/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/sv/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
file /usr/share/locale/zh_CN/LC_MESSAGES/gnokii.mo from install of
gnokii-0.6.18-1.fc8 conflicts with file from package gnokii-0.6.18-1.fc8
Comment 1 Lubomir Kundrak 2007-10-10 04:01:43 EDT
Created attachment 222251 [details]
Screenshot; If anything :)
Comment 2 Linus Walleij 2007-10-15 14:09:50 EDT
Uh.... it appears you already have gnokii. Are you trying to install
a 64bit and a 32bit version of gnokii at the same time? I'm afraid
you can only have one.
Comment 3 Lubomir Kundrak 2007-10-15 17:11:22 EDT
Of course that I already had gnokii. Just the 32 bit (i386 only system) version.
The question is why did it attempt to install the another one, when I had one.
In case this needs more information to get sorted, feel free to close -- the
machine is no longer available.
Comment 4 Linus Walleij 2007-10-15 17:58:29 EDT
Well yeah OK I don't know :-/ Let's close for now, guessing it's
a yum problem or so ...

Note You need to log in before you can comment on or make changes to this bug.