Bug 326091 - s-c-bind manual woes
s-c-bind manual woes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-bind (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 06:31 EDT by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-26 09:56:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-10-10 06:31:09 EDT
Description of problem:

Not only is the manual in pdf, but the package is still not xdg-utils ready.

Version-Release number of selected component (if applicable):

system-config-bind-4.0.2-8.fc8

Additional info:

Please convert it into native gnome help format.
Comment 1 Jesse Keating 2007-11-15 12:37:14 EST
I'm trying to find an owner for system-config-bind, because I'm not that person.
Comment 2 Lubomir Kundrak 2007-11-15 13:25:33 EST
Shortly after I submitted this I began attempting to convert it to xml, but
didn't finish that. I have a pretty clean html version somewhere though.
Comment 3 Lubomir Kundrak 2007-12-18 17:02:36 EST
http://people.redhat.com/lkundrak/scb-manual.tar

Just in case. HTML version (scb.html) is pretty much fine, the XML one
(scb.docbook) isn't. Obviously, docbook is desirable, so it can be used in Gnome
help.

Jesse: Any success finding a maintainer? Wouldn't anyone just pick it up in if
you orphaned it?
Comment 4 Radek Brich 2008-02-28 07:37:07 EST
Hi Lubomir,

I updated s-c-bind to use your html version of manual and xdg-open to view it,
for now. See
https://fedorahosted.org/system-config-bind/browser?rev=30:ff89143e408c.

I'll let this bug open for eventual upgrade to gnome help system...
Comment 5 Radek Brich 2008-02-29 05:55:11 EST
moving this to rawhide, it does not seem as candidate for stable update
Comment 6 Bug Zapper 2008-05-13 23:21:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Jaroslav Reznik 2008-07-25 08:58:14 EDT
S-c-b manual is now ported to gnome help system. See upstream
https://fedorahosted.org/system-config-bind/browser/help?rev=71%3Affc8a57f44db
and please comment it here if you find something wrong.

Note You need to log in before you can comment on or make changes to this bug.