Bug 32678 - Missing prereqs
Missing prereqs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-22 08:01 EST by Gene Czarcinski
Modified: 2007-03-26 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 08:01:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-03-22 08:01:28 EST
This is on qa0319

When manually installing kdebase (having already installed qt, kdesupport,
and kdelibs), it will not install because some libraries have not been
installed.

The rpm should be updated to explicitly add prereqs for the lm_sensors and
kdelibs-sound packages.
Comment 1 Bernhard Rosenkraenzer 2001-05-22 14:11:43 EDT
Done in 2.2-0.alpha2.2

Note You need to log in before you can comment on or make changes to this bug.