Bug 32728 - Booting hangs after sndconfig update
Booting hangs after sndconfig update
Status: CLOSED DUPLICATE of bug 18026
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-22 14:00 EST by Art
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 14:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Art 2001-03-22 14:00:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


Booting Linux hangs at "loading sound module via82cxxx" following 
sndconfig setup of Soyo SY-6VCA motherboard (sound on board). 

Reproducible: Always
Steps to Reproduce:
1.Install Linux 6.2 KDE workstation. (New system, empty disk)
2.Boot up (sound module loading fails). Login as root. 
3.sndconfig (finds sound module as a PCI variant)
4.Reboot - hangs at "loading sound module via82cxxx".  Cannot reboot past 
it. 

Actual Results:  System hangs on boot.
Must reinstall to continue.  
Sound module loading - "FAIL"
System works, but no sound.  Failure repeats when trying sndconfig to 
setup sound.

Expected Results:  I expected that I would hear beautiful Startup sounds.

RedHat Linux 6.2
Soyo SY-6VCA
No other systems on the disk.
40GB harddrive automatically partitioned
WorkStation KDE installation
500MB memory
Sound on motherboard.
Comment 1 Bill Nottingham 2001-03-22 15:15:06 EST

*** This bug has been marked as a duplicate of 18026 ***

Note You need to log in before you can comment on or make changes to this bug.