Bug 32740 - erroneous installation on FAT partition
Summary: erroneous installation on FAT partition
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-22 20:25 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 17:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-22 20:25:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


with this configuration:
hda1 FAT32
hda2 FAT32
hda3 Linux Native
hda4 Linux Swap

(disk partitioned with fdisk included in package)

Red Had 7 Guinness graphical installer will install Linux in hda2 instead 
of hda3: the label of hda2 will become "red".
The ONLY way to install rh7 on an HDD with more than one windows partition 
is:

hda1 Linux Native
hda2 Linux Swap
hda. FAT partitions

Reproducible: Always
Steps to Reproduce:
1.partition the disk as mentioned with redhat's fdisk
2.install normally

Comment 1 Michael Fulbright 2001-03-23 16:01:21 UTC
Brent please verify.

Comment 2 Brent Fox 2001-03-23 17:08:10 UTC
I cannot reproduce this in the latest internal testing builds.

Comment 3 Brent Fox 2001-03-23 17:09:15 UTC
The problem appears to have been fixed.


Note You need to log in before you can comment on or make changes to this bug.