Bug 327521 - Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: krb5 (Show other bugs)
4.5
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks: 329771
  Show dependency treegraph
 
Reported: 2007-10-11 07:41 EDT by Chris Ward
Modified: 2008-07-24 15:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0714
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ward 2007-10-11 07:41:06 EDT
Description of problem:
RPM verify fails due to a small bug in the %config /etc/krb5.conf directive.

Currently is : %config(noreplace) /etc/krb5.conf
Should be : %config(noreplace) %verify(not md5 size mtime) /etc/krb5.conf

Version-Release number of selected component (if applicable):
1.3.4-54

How reproducible:
always

Steps to Reproduce:
1. rpm -V krb5-libs-1.3.4-54
2.
3.
  
Actual results:
S.5....T. c /etc/krb5.conf


Expected results:
No errors

Additional info:
Comment 1 RHEL Product and Program Management 2008-02-01 14:01:37 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 errata-xmlrpc 2008-07-24 15:55:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0714.html

Note You need to log in before you can comment on or make changes to this bug.