This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 327891 - Failed to load plugin
Failed to load plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-farsight (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-11 12:14 EDT by Behdad Esfahbod
Modified: 2008-04-02 20:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.12.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 20:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2007-10-11 12:14:34 EDT
Description of problem:

when I start sound-juicer on f7 I get:

(sound-juicer:30561): GStreamer-WARNING **: Failed to load plugin
'/usr/lib/gstreamer-0.10/libgstrtppayloads.so':
/usr/lib/gstreamer-0.10/libgstrtppayloads.so: undefined symbol:
gst_rtp_g729_pay_plugin_init

Version-Release number of selected component (if applicable):

sound-juicer-2.16.4-1.fc7
Comment 1 Bastien Nocera 2007-10-11 12:25:25 EDT
Could you attach the output of "rpm -qa '*gstreamer*'"?
Comment 2 Behdad Esfahbod 2007-10-11 13:00:09 EDT
gstreamer-plugins-ugly-0.10.5-2.lvn7
gstreamer-plugins-base-devel-0.10.13-1.fc7
gstreamer-ffmpeg-0.10.2-2.lvn7
gstreamer-plugins-farsight-0.12.1-1.fc7
gstreamer-plugins-bad-0.10.5-3.lvn7
gstreamer-plugins-pulse-0.9.4-4.fc7
gstreamer-plugins-ugly-devel-0.10.5-2.lvn7
gstreamer-0.10.13-0.1.fc7
gstreamer-plugins-base-0.10.13-1.fc7
gstreamer-devel-0.10.13-0.1.fc7
gstreamer-python-0.10.7-2.fc7
gstreamer-plugins-good-devel-0.10.6-1.fc7
gstreamer-tools-0.10.13-0.1.fc7
gstreamer-plugins-bad-devel-0.10.5-3.lvn7
gstreamer-plugins-good-0.10.6-1.fc7
gstreamer-plugins-schroedinger-0.6.1-2.fc7
Comment 3 Bastien Nocera 2007-10-11 13:14:43 EDT
It's a bug in gstreamer-plugins-farsight, see
http://www.mail-archive.com/farsight-devel@lists.sourceforge.net/msg00185.html
Comment 4 Brian Pepple 2008-04-02 20:18:38 EDT
This should be fixed w/ gstreamer-plugins-farsight-0.12.6-1

Note You need to log in before you can comment on or make changes to this bug.