Bug 327921 - file_contexts: Multiple same specifications for /var/run/pm(/.*)?.
file_contexts: Multiple same specifications for /var/run/pm(/.*)?.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-11 12:19 EDT by Christopher Beland
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 14:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2007-10-11 12:19:36 EDT
I got the following e-mailed to me from crond:

---

/etc/cron.daily/yum.cron:

/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /var/run/pm(/.*)?.

---

The last line is repeated 8 times.  I wouldn't expect any error messages if
everything was working properly.

selinux-policy-targeted-2.6.4-48.fc7
yum-cron-0.5-1.fc7
Comment 1 Daniel Walsh 2007-10-11 14:58:57 EDT
There was a bug in selinux-policy-targeted-2.6.4-47.fc7

which was pulled from the test release.  If you installed it you would see this
problem.

selinux-policy-targeted-2.6.4-48.fc7

Is supposed to fix this.  So if you now try to install or reinstall this package
you should not see the problem.
Comment 2 Christopher Beland 2007-10-12 12:08:28 EDT
Indeed, it seems to be fixed with the current update.

Note You need to log in before you can comment on or make changes to this bug.