Bug 32817 - nedit jitter under qa0319
nedit jitter under qa0319
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-23 09:09 EST by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 16:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-03-23 09:09:40 EST
This may be a problem with openmotif or XFree86 4.0.3 but it shows with nedit.

I use nedit as my primary test/program editor.  While it appears to work
properly for the most part, there is annoying "jitter" where the nedit
window jitters/flutters constantly.  As test is entered, there is a "flash"
of "trash" lines that go across the screen.
Comment 1 Mike A. Harris 2001-03-26 17:14:55 EST
Oops.. looks like bero reassigned to me by accident..  ;o)
Comment 2 Trond Eivind Glomsrxd 2001-03-26 17:22:31 EST
Well, it's definitely not a 4Suite bug....
Comment 3 Gene Czarcinski 2001-03-29 16:04:17 EST
The jitter/artifacts which occur with nedit seem a little better under qa0328
with XFree86-4.0.3-3 but there is still a problem -- especially when
editing/addint text -- some "artifacts" appear on the screen on line with where
editing is taking place.
Comment 4 Ngo Than 2001-06-15 16:43:20 EDT
It's not a bug in openmotif.

This problem does not appear on my local machine with Matrox graphic Card.
It's should be a bug in XFree.
Comment 5 Gene Czarcinski 2001-08-04 10:17:01 EDT
This problem seems to have disappeared in public beta Roswell.

I am closing this as fixed in "rawhide".

Whether the problem was xfree86, openmotif versus lesstif, or whatever, the
problem has disappeared.

Note You need to log in before you can comment on or make changes to this bug.