Bug 328541 - Alien Arena 6.10 is out. Should be added to repositories.
Alien Arena 6.10 is out. Should be added to repositories.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: games-menus (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-11 17:08 EDT by Kyle Hunter
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 03:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle Hunter 2007-10-11 17:08:26 EDT
http://icculus.org/alienarena/files/alienarena2007-20071011-linux.zip

First person shooter based on Quake 2 GPL'd code, free. Code is GPL, media has
it's own license.
Comment 1 Hans de Goede 2007-10-12 03:08:34 EDT
(In reply to comment #0)
> http://icculus.org/alienarena/files/alienarena2007-20071011-linux.zip
> 
> First person shooter based on Quake 2 GPL'd code, free. Code is GPL, media has
> it's own license.

This is not a bug and most certainly not a bug of games-menus. I've added Alien
Arena to the wishlist of the Games SIG:
http://fedoraproject.org/wiki/SIGs/Games
Notice that thw ishlist is getting quite long, we could use a hand here. Most of
us are very experienced packagers and are always happy to learn someone new to
packaging the ropes.

Note You need to log in before you can comment on or make changes to this bug.