Bug 329021 - setsockopt manpage info doesn't match kernel behavior
setsockopt manpage info doesn't match kernel behavior
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: man-pages (Show other bugs)
4.5
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 01:43 EDT by Wade Mealing
Modified: 2010-10-22 15:26 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0111
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 16:20:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2007-10-12 01:43:18 EDT
Gday Ivana,

I think we need a port from the FC4 man page for socket(7).  This is a reference
from BZ 163120.  We essentially need this correction made for the RHEL4 man pages.

Version:

man-pages-1.60-4.2

Thanks in advance.
Comment 2 RHEL Product and Program Management 2008-01-30 03:08:27 EST
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 6 errata-xmlrpc 2008-02-13 16:20:15 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0111.html

Note You need to log in before you can comment on or make changes to this bug.