Bug 329031 - The RHEL5.1 Release Notes for all arches (except s390x) contain an error
The RHEL5.1 Release Notes for all arches (except s390x) contain an error
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chester Cheng
Joshua Wulf
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 01:44 EDT by Don Domingo
Modified: 2016-06-23 00:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-23 20:45:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
built HTMLs of RHEL5.1 release notes (360.00 KB, application/x-tar)
2007-10-12 01:44 EDT, Don Domingo
no flags Details

  None (edit)
Description Don Domingo 2007-10-12 01:44:23 EDT
Description of problem:
- in the RHEL5.1 release notes for the distro, an error was discovered. the item
on "Anaconda Layer 2 Enhancement" was supposed to only appear in the s390x
release notes. a misplaced tag attribute (i.e. arch="s390x") resulted in the
TITLE of this item appearing in other arches. 

Version-Release number of selected component (if applicable):


How reproducible:
look through any of the HTMLs of the RHEL5.1 release notes for any arches except
s390x. for example, in the "Features Update" section of the ia64 RHEL5.1 release
notes, you'll see the title "Anaconda layer 2 Mode Enhancement" appear, but with
no description.

Steps to Reproduce:
1. Check out any of the RHEL 5.1 x86, x86_64, ia64 and ppc release notes
2. Search for the string "Anaconda layer 2 Mode Enhancement"
  
Actual results:
the string "Anaconda layer 2 Mode Enhancement" appears as a title without
description.

Expected results:
it shouldn't be there.

Additional info:
Comment 1 Don Domingo 2007-10-12 01:44:24 EDT
Created attachment 224981 [details]
built HTMLs of RHEL5.1 release notes
Comment 2 Michael Hideo 2007-10-12 01:56:41 EDT
Daniel,

This is a low-to-no impact typo that will be corrected in the web release of the
notes. 

Please examine closely and advise on how to proceed.

- Mike
Comment 3 Runa Bhattacharjee 2007-10-12 06:42:26 EDT
Two other titles are appearing in the release notes with missing content in some
architechtures.

1. OpenIB  (Content present in ppc architechture only)
2. OpenOffice 2.0  (Content present in x86 architechture only)

Apologies if this is a false alarm.

regards
Runa
Comment 4 Daniel Riek 2007-10-12 07:08:07 EDT
Not severe enough for a re-spin, so lets fix on the web.

Comment 5 Don Domingo 2007-10-14 19:12:11 EDT
thanks Runa; found this in the RHEL4.6 release notes and corrected in CVS

Chester, can you rebuild the PO files and re-commit to CVS? i don't think this
should affect any ongoing translation work for RHEL4.6 release notes

(In reply to comment #3)
> Two other titles are appearing in the release notes with missing content in some
> architechtures.
> 
> 1. OpenIB  (Content present in ppc architechture only)
> 2. OpenOffice 2.0  (Content present in x86 architechture only)
> 
> Apologies if this is a false alarm.
> 
> regards
> Runa

Comment 6 Don Domingo 2008-01-31 19:57:58 EST
since outstanding work is now L10n, reassigning to ccheng for proper processing.
please refer to previous comment.
Comment 7 Chester Cheng 2008-01-31 20:15:42 EST
Hm... another old bug.
We'll re-localize RHEL5.1 release notes before localizing 5.2 release notes.
Comment 9 Chester Cheng 2009-11-23 20:45:35 EST
It's a two-years-old bug and can be closed.

Note You need to log in before you can comment on or make changes to this bug.