Bug 32937 - QA0328: installer can nof find XFree86-XF86_VGA16
Summary: QA0328: installer can nof find XFree86-XF86_VGA16
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-23 22:07 UTC by Eugene Kanter
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 14:50:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugene Kanter 2001-03-23 22:07:53 UTC
During the install on unsupported card I specified VGA16 server. Looking 
at the VC3 I found the following:

Error selecting XFree86 server package: package XFree86_VGA16 is not 
available.

Comment 1 Michael Fulbright 2001-03-23 22:48:24 UTC
Brent please address.

Comment 2 Eugene Kanter 2001-03-23 22:56:55 UTC
Same for MONO server.

Comment 3 Brent Fox 2001-03-24 04:32:02 UTC
Is this a cd that you burned yourself?  If so, can you look on VC3 and VC4 and
see if there are any strange messages like 'Seek error' or something like that?
 I think you might have either a bad cd or something got corrupted during your
download.  The packages are definitely in the tree, so the installer should find
them.

Comment 4 Eugene Kanter 2001-03-24 18:31:04 UTC
This is not a CD. I downloaded two iso files, mouted and used ncftp put -R their
content to an ftp site. Then did an FTP install. I'll verify that these packages
are indeed presend in ftp directory.

Comment 5 Eugene Kanter 2001-03-25 03:53:48 UTC
The both files are on the ftp site from which I did an install. Something could 
be wrong with either file names or the installer itself

Comment 6 Brent Fox 2001-03-26 16:27:20 UTC
XFree86-VGA16-3.3.6-35.i386.rpm
XFree86-Mono-3.3.6-35.i386.rpm

These should be the exact filenames.  I can't reproduce this bug.


Comment 7 Eugene Kanter 2001-03-30 07:00:43 UTC
I just did a qa0328 workstation install in VMWARE and all is still the same.

I believe one must use unsupported/undetected video card to trigger the bug.

Comment 8 Eugene Kanter 2001-03-30 07:03:20 UTC
Hit submit too early. The install was done to disk hda from iso images, placed 
on the virtual disk hdb and using boot.img with HD option.

Comment 9 Michael Fulbright 2001-03-30 20:53:22 UTC
Was this problem occuring when installing under vmware?

Comment 10 Eugene Kanter 2001-03-31 17:11:51 UTC
I have to test this under VMware because I do not have real unsupported video 
card to force installation of VGA16 server.

In any case install in VMware should not fail to locate VGA16 server. For the 
best of my knowledge 6.2 and 7.0 did not exibit this problem.

Comment 11 Eugene Kanter 2001-04-02 14:29:42 UTC
Still the same in QA0401

Comment 12 Matt Wilson 2001-04-02 14:50:29 UTC
fixed in CVS.


Comment 13 Eugene Kanter 2001-04-02 15:40:32 UTC
Thank you. Should I wait for next iso to test it or there is faster way?

Comment 14 Matt Wilson 2001-04-02 18:33:59 UTC
make an ext2 floppy and place http://people.redhat.com/msw/text.py on it.  Boot
the installer with "linux updates".  It will prompt you to insert the disk with
the updated code.



Note You need to log in before you can comment on or make changes to this bug.