Bug 32937 - QA0328: installer can nof find XFree86-XF86_VGA16
QA0328: installer can nof find XFree86-XF86_VGA16
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-23 17:07 EST by Eugene Kanter
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 10:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-03-23 17:07:53 EST
During the install on unsupported card I specified VGA16 server. Looking 
at the VC3 I found the following:

Error selecting XFree86 server package: package XFree86_VGA16 is not 
available.
Comment 1 Michael Fulbright 2001-03-23 17:48:24 EST
Brent please address.
Comment 2 Eugene Kanter 2001-03-23 17:56:55 EST
Same for MONO server.
Comment 3 Brent Fox 2001-03-23 23:32:02 EST
Is this a cd that you burned yourself?  If so, can you look on VC3 and VC4 and
see if there are any strange messages like 'Seek error' or something like that?
 I think you might have either a bad cd or something got corrupted during your
download.  The packages are definitely in the tree, so the installer should find
them.
Comment 4 Eugene Kanter 2001-03-24 13:31:04 EST
This is not a CD. I downloaded two iso files, mouted and used ncftp put -R their
content to an ftp site. Then did an FTP install. I'll verify that these packages
are indeed presend in ftp directory.
Comment 5 Eugene Kanter 2001-03-24 22:53:48 EST
The both files are on the ftp site from which I did an install. Something could 
be wrong with either file names or the installer itself
Comment 6 Brent Fox 2001-03-26 11:27:20 EST
XFree86-VGA16-3.3.6-35.i386.rpm
XFree86-Mono-3.3.6-35.i386.rpm

These should be the exact filenames.  I can't reproduce this bug.
Comment 7 Eugene Kanter 2001-03-30 02:00:43 EST
I just did a qa0328 workstation install in VMWARE and all is still the same.

I believe one must use unsupported/undetected video card to trigger the bug.
Comment 8 Eugene Kanter 2001-03-30 02:03:20 EST
Hit submit too early. The install was done to disk hda from iso images, placed 
on the virtual disk hdb and using boot.img with HD option.
Comment 9 Michael Fulbright 2001-03-30 15:53:22 EST
Was this problem occuring when installing under vmware?
Comment 10 Eugene Kanter 2001-03-31 12:11:51 EST
I have to test this under VMware because I do not have real unsupported video 
card to force installation of VGA16 server.

In any case install in VMware should not fail to locate VGA16 server. For the 
best of my knowledge 6.2 and 7.0 did not exibit this problem.
Comment 11 Eugene Kanter 2001-04-02 10:29:42 EDT
Still the same in QA0401
Comment 12 Matt Wilson 2001-04-02 10:50:29 EDT
fixed in CVS.
Comment 13 Eugene Kanter 2001-04-02 11:40:32 EDT
Thank you. Should I wait for next iso to test it or there is faster way?
Comment 14 Matt Wilson 2001-04-02 14:33:59 EDT
make an ext2 floppy and place http://people.redhat.com/msw/text.py on it.  Boot
the installer with "linux updates".  It will prompt you to insert the disk with
the updated code.

Note You need to log in before you can comment on or make changes to this bug.