Bug 329491 - ISE on Systems Groups Page when clicking Work With Union/Work with Intersection option without selecting a Group.
ISE on Systems Groups Page when clicking Work With Union/Work with Intersecti...
Status: CLOSED DUPLICATE of bug 314921
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
high Severity high
: ---
: ---
Assigned To: Justin Sherrill
Brandon Perkins
https://fjs-0-10.rhndev.redhat.com/rh...
:
Depends On:
Blocks: 248643
  Show dependency treegraph
 
Reported: 2007-10-12 11:07 EDT by Preethi Thomas
Modified: 2007-10-15 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 11:38:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2007-10-12 11:07:13 EDT
Description of problem:
ISE on Systems Groups Page when clicking Work With Union/Work with Intersection
option without selecting a Group.

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-15

How reproducible:

always
Steps to Reproduce:
1. login to satellite.
2. Select Systems -> System Groups -> Create new Group
3. Do not select any groups.
3. Click on Work with Union/Work with Intersection
  
Actual results:
ISE

Expected results:
Error message asking to select group.

Additional info:
Comment 1 Justin Sherrill 2007-10-15 11:38:29 EDT

*** This bug has been marked as a duplicate of 314921 ***

Note You need to log in before you can comment on or make changes to this bug.