Bug 32958 - support i18n for bash2
support i18n for bash2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
http://user.chollian.net/~queenrjh/he...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-23 17:29 EST by Jong-Hoon, Ryu
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 16:03:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the patch file for multibytes.. (30.29 KB, patch)
2001-03-23 17:31 EST, Jong-Hoon, Ryu
no flags Details | Diff
the spec file for rpm.. (9.21 KB, text/plain)
2001-03-23 17:32 EST, Jong-Hoon, Ryu
no flags Details

  None (edit)
Description Jong-Hoon, Ryu 2001-03-23 17:29:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)




Reproducible: Always
Steps to Reproduce:

 Hello,


 this is the patch of bash2 readline for multibytes..

 Plz consider it to add for next release..

 this patch work correctly at glibc-2.2 (glibc-2.1.9x) Enviroment..


 I'll attach the 'patch' and  also 'spec' file for rpm.


 thanks, 


 Have a nice day~!
Comment 1 Jong-Hoon, Ryu 2001-03-23 17:31:08 EST
Created attachment 13523 [details]
the patch file for multibytes..
Comment 2 Jong-Hoon, Ryu 2001-03-23 17:32:42 EST
Created attachment 13524 [details]
the spec file for rpm..
Comment 3 Trond Eivind Glomsrxd 2001-03-28 16:03:47 EST
I think it would be better if you could get it included in official bash - I
suggest you contact the maintainer there: bash-maintainers@gnu.org. ,or just
join the bash mailing list.
Comment 4 Bernhard Rosenkraenzer 2001-05-21 08:43:54 EDT
I've discussed this with the current bash maintainer - he says he currently 
has 7 different patches for this, and he'll take a look at all of them and add 
the next one to the next version of bash (probably 2.06, 2.1 or 3.0).

Note You need to log in before you can comment on or make changes to this bug.