Bug 329771 - Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: krb5 (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On: 327521
Blocks: 329811
  Show dependency treegraph
 
Reported: 2007-10-12 14:15 EDT by Nalin Dahyabhai
Modified: 2008-05-21 11:28 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0381
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2007-10-12 14:15:08 EDT
+++ This bug was initially created as a clone of Bug #327521 +++

Description of problem:
RPM verify fails due to a small bug in the %config /etc/krb5.conf directive.

Currently is : %config(noreplace) /etc/krb5.conf
Should be : %config(noreplace) %verify(not md5 size mtime) /etc/krb5.conf

Version-Release number of selected component (if applicable):
1.3.4-54

How reproducible:
always

Steps to Reproduce:
1. rpm -V krb5-libs-1.3.4-54
2.
3.
  
Actual results:
S.5....T. c /etc/krb5.conf


Expected results:
No errors

Additional info:
Comment 1 RHEL Product and Program Management 2007-10-15 23:34:57 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 errata-xmlrpc 2008-05-21 11:28:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0381.html

Note You need to log in before you can comment on or make changes to this bug.