Bug 329811 - Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Rpm Verify Fails - krb5.conf needs %verify(not md5 size mtime) in %config
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
:
Depends On: 329771
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 14:30 EDT by Nalin Dahyabhai
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.6.2-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 14:33:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2007-10-12 14:30:36 EDT
+++ This bug was initially created as a clone of Bug #329771 +++

+++ This bug was initially created as a clone of Bug #327521 +++

Description of problem:
RPM verify fails due to a small bug in the %config /etc/krb5.conf directive.

Currently is : %config(noreplace) /etc/krb5.conf
Should be : %config(noreplace) %verify(not md5 size mtime) /etc/krb5.conf

Version-Release number of selected component (if applicable):
1.3.4-54

How reproducible:
always

Steps to Reproduce:
1. rpm -V krb5-libs-1.3.4-54
2.
3.
  
Actual results:
S.5....T. c /etc/krb5.conf


Expected results:
No errors

Additional info:
Comment 1 Nalin Dahyabhai 2007-10-12 14:33:00 EDT
Committed to CVS, will get pulled in for the next build, so marking as fixed in
1.6.2-10 and later.

Note You need to log in before you can comment on or make changes to this bug.