Bug 330051 - Warning while prelinking evolution
Warning while prelinking evolution
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 16:59 EDT by Daniel Qarras
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 15:37:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-10-12 16:59:56 EDT
When prelinking evolution I get:

Prelinking /usr/lib/evolution/2.12/libevolution-a11y.so.0.0.0
prelink: Warning: /usr/lib/evolution/2.12/libevolution-a11y.so.0 has undefined
non-weak symbols
Prelinking /usr/lib/evolution/2.12/libetable.so.0.0.0
prelink: Warning: /usr/lib/evolution/2.12/libetable.so.0 has undefined non-weak
symbols
Prelinking /usr/lib/evolution/2.12/libetext.so.0.0.0
prelink: Warning: /usr/lib/evolution/2.12/libetext.so.0 has undefined non-weak
symbols
Prelinking /usr/lib/evolution/2.12/libevolution-widgets-a11y.so.0.0.0
prelink: Warning: /usr/lib/evolution/2.12/libevolution-widgets-a11y.so.0 has
undefined non-weak symbols
Comment 1 Matthew Barnes 2007-10-16 15:37:38 EDT
This is due to the linking order of the accessibility module.

Note You need to log in before you can comment on or make changes to this bug.