Bug 33037 - RFE: keyboard accelerators for gnome-help-browser
RFE: keyboard accelerators for gnome-help-browser
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-23 22:55 EST by Mike A. Harris
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 23:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-03-23 22:55:27 EST
This is a request for enhancement for the GNOME help browser.

The keyboard pageup/pagedown, arrow keys, etc.. do nothing in the
GNOME Help browser.  It would be nice if they did the obvious function
though, as joe Windows user, and heck even joe Linux nutbar techie
whizboy will expect this behaviour.   ;o)

If you bring up the manpage index, it scrolls down for about 50 pages
(exaggerating)  ;o)  The first thought is to hit page down, which does
nothing.  Arrow does nothing.  Scrollbar time..  Only problem is that
the scrollbar is about 2 pixels thick due to the long document length,
and moving the scrollbar even one pixel causes the screen to scroll by
at much more than a medium pace.

Also, the mouse wheel - while working in most other gtk apps, doesn't do
anything in the help browser either.

I dunno if we inhouse this stuff or not, so if not, please forward
upstream.
Comment 1 David Mason 2001-03-26 10:48:46 EST
Thanks for the RFE. work on the help browser has stopped as it will be included
in the Nautilus file manager for GNOME 1.4 (which will be out very soon) -
expect this one to be much better. Thanks for the feedback.

Note You need to log in before you can comment on or make changes to this bug.