This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 330371 - GIMP 2.4.0-rc3 leaves mouse tracks (trails of little green circles) on canvas with mouse movement regardless of clicking buttons.
GIMP 2.4.0-rc3 leaves mouse tracks (trails of little green circles) on canvas...
Status: CLOSED DUPLICATE of bug 444160
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 23:04 EDT by Dan Beard
Modified: 2008-07-03 04:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 04:57:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (803 bytes, application/octet-stream)
2007-11-08 09:59 EST, Dan Beard
no flags Details
xorg.0.log (42.57 KB, text/plain)
2007-11-08 10:00 EST, Dan Beard
no flags Details
new xorg.0.log (45.05 KB, text/plain)
2007-11-08 10:10 EST, Dan Beard
no flags Details

  None (edit)
Description Dan Beard 2007-10-12 23:04:51 EDT
Description of problem:
Mouse trails on canvas regardless of button press.


Version-Release number of selected component (if applicable):
2.4.0-rc3

How reproducible:
Open GIMP, select any drawing/painting tool, move mouse over canvas.

Steps to Reproduce:
1.As above
2.
3.
  
Actual results:
See this forum entry for illustration
http://www.fedoraforum.org/forum/showpost.php?p=880409&postcount=1

Expected results:


Additional info:
Video = ATi Radeon Mobility M6 LY
Comment 1 Dan Beard 2007-10-21 01:32:12 EDT
FYI!

This same problem also exists in the new Ubuntu 7.10 on the same hardware.

Just poked in the 7.10 Ubuntu liveCD which also has GIMP 2.2 RC, and it behaves
exactly as it does in fedora 8 test 3.


Dan
Comment 2 Nils Philippsen 2007-11-07 06:53:24 EST
How about F8 final (with the gimp-2.4.1 update)?
Comment 3 Dan Beard 2007-11-07 09:26:56 EST
Aw, Dang!

Problem still exists.   (With GIMP-2.4.1 update and kernel 2.6.23.1-42.fc8) 


Dan
Comment 4 Nils Philippsen 2007-11-07 12:18:06 EST
I suspect this is a driver specific issue which I can't debug, even less without
the hardware. Changing component and reassigning.
Comment 5 Matěj Cepl 2007-11-08 09:40:54 EST
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 6 Dan Beard 2007-11-08 09:59:31 EST
Created attachment 251531 [details]
xorg.conf
Comment 7 Dan Beard 2007-11-08 10:00:41 EST
Created attachment 251541 [details]
xorg.0.log
Comment 8 Dan Beard 2007-11-08 10:10:09 EST
Created attachment 251571 [details]
new xorg.0.log
Comment 9 Dan Beard 2007-11-08 10:11:26 EST
Problem still exists.
Comment 10 Dan Beard 2008-07-02 13:03:24 EDT
This bug is a duplicate of bug 444160.
Comment 11 Nils Philippsen 2008-07-03 04:57:20 EDT

*** This bug has been marked as a duplicate of 444160 ***

Note You need to log in before you can comment on or make changes to this bug.