Bug 33087 - Installation fails when trying to load sh-utils-2.0-11.i386
Summary: Installation fails when trying to load sh-utils-2.0-11.i386
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sh-utils (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-24 15:16 UTC by Mark R. Gilder
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-24 15:16:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark R. Gilder 2001-03-24 15:16:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


During the initial installation process - workstation installation -
the installer fails when trying to access the sh-utils-2.0-11.i386
RPM.

Reproducible: Always
Steps to Reproduce:
1.Perform the install
2.
3.
	

Actual Results:  /mnt/source/RedHat/RPMS/sh-utils-2.0-11.i386.rmp cannot 
be opened.
This is due to a missing file, a bad package, or bad media.

Expected Results:  No error.

Comment 1 Mark R. Gilder 2001-03-26 03:15:07 UTC
On the third try the installation succeeded.


Note You need to log in before you can comment on or make changes to this bug.