Bug 330871 - Time and date output cropped in GNOME panel
Summary: Time and date output cropped in GNOME panel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-13 19:27 UTC by Joachim Frieben
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-20 06:11:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample screenshot of cropped time-date field (3.15 KB, image/png)
2007-10-13 19:27 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2007-10-13 19:27:45 UTC
Description of problem:
Since a recent update of the 'gnome-panel' package, time and date rendered
in the upper GNOME panel bar are cropped due to a vertical shift downwards.

Version-Release number of selected component (if applicable):
gnome-panel-2.20.0.1-6.fc9

How reproducible:
Always.

Steps to Reproduce:
1. Update to current 'gnome-panel' package.
2. Log in to GNOME session.
  
Actual results:
Time and date printed in the upper GNOME panel are cropped at the bottom.

Expected results:
Both time and date are centered vertically.

Additional info:
There are longstanding issue with positioning of text fields in the
GNOME panel. For example, text and icons in the buttons of the window
list applet are shifted at least by 1 pixel downwards off-center.

Comment 1 Joachim Frieben 2007-10-13 19:27:45 UTC
Created attachment 226471 [details]
Sample screenshot of cropped time-date field

Comment 2 Joachim Frieben 2007-10-20 06:11:17 UTC
Issue fixed in 'gnome-panel-2.20.1-1.fc8'.


Note You need to log in before you can comment on or make changes to this bug.