This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 33119 - problem with gvim options
problem with gvim options
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-25 11:52 EST by Chris Runge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-25 11:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-03-25 11:52:30 EST
Florence qa0322

If I run gvim, then select options from the menu, this appears for a split
second (not sure if it is a bug, but it looks like one):

line    2:
Unknown option: fe
Invalid expression:  substitute(&fe, "[ \\t\\\\\"|]", "\\\\\\O", "g")
line    4:
Undefined variable: val
Comment 1 Bernhard Rosenkraenzer 2001-07-10 12:35:13 EDT
Fixed in the current version

Note You need to log in before you can comment on or make changes to this bug.