Bug 33130 - QA0322 - TUI and Disk Druid swapon traceback
Summary: QA0322 - TUI and Disk Druid swapon traceback
Status: CLOSED DUPLICATE of bug 33128
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-25 20:20 UTC by R P Herrold
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 23:33:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-03-25 20:20:35 UTC
See # 33128 -- Same setup, but with a freshly set of Disk Druid defined and
hung partitioning ..

/      300M
<swap> 100M
/usr   5xxM (balance)

as Druid chose

---------------------

This may be the same, but maybe not -- I did NOT see the swap partition
created or checked .

Comment 1 Michael Fulbright 2001-03-26 19:50:23 UTC
Matt please confirm this and bug 33129.

Comment 2 Glen Foster 2001-03-26 22:46:29 UTC
This defect considered MUST-FIX for Florence Gold

Comment 3 Matt Wilson 2001-03-26 23:33:38 UTC
you say "traceback" -- where's the traceback?


Comment 4 Matt Wilson 2001-03-26 23:45:10 UTC

*** This bug has been marked as a duplicate of 33128 ***

Comment 5 R P Herrold 2001-03-27 04:15:38 UTC
Glrukkk ... I recall I went thru the file specification ... but do not recall 
hitting an 'Upload it' button.

Unfortunately, I DO recall then manually rm'ing the file from the floppy (and 
just verified with the floppy in question from my scratch pile) ... I see that 
you have marked it a dupe to the FDISK path error-- 

How badly do you wish for me to try to re-simulate the error with Druid? I had 
then wiped and install tested further, and would need to build as older image 
with a 100M swap, on a 32M ram host which is torn down into parts at the moment 
... ?  It is in resolved atat, but ...

Comment 6 Matt Wilson 2001-03-27 04:23:08 UTC
if it was the same turnOnSwap got 1 expected 3 bug, don't worry about it.


Comment 7 R P Herrold 2001-03-27 04:29:47 UTC
It was - I won't - Thanks


Note You need to log in before you can comment on or make changes to this bug.