Bug 331871 - unneeded dependency to e2fsprogs-devel in SPEC
unneeded dependency to e2fsprogs-devel in SPEC
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 03:40 EDT by Arenas Belon, Carlo Marcelo
Modified: 2008-01-31 11:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 11:39:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2007-10-15 03:40:48 EDT
Description of problem:
the spec requires e2fsprogs-devel to build but as shown in the linked URL that
dependency was removed since release 29
BuildRequires: e2fsprogs-devel

Version-Release number of selected component (if applicable):
kvm>29

How reproducible:
always

Steps to Reproduce:
1. checkout fedora package
2. build kvm and look at dependencies
3.
  
Actual results:
package build only if e2fsprogs-devel is installed

Expected results:
e2fsprogs-devel shouldn't be needed

Additional info:
Comment 1 Jeremy Katz 2008-01-31 11:39:58 EST
Fixed in CVS for the next time we build kvm

Note You need to log in before you can comment on or make changes to this bug.