Bug 331891 - rsync hangs with verbosity higher then 2
rsync hangs with verbosity higher then 2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rsync (Show other bugs)
4.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jan Zeleny
:
Depends On: 140462
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 03:44 EDT by Jose Plans
Modified: 2010-10-22 15:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-05 05:22:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rsync-2.6.4-three-verbosity.patch (3.83 KB, patch)
2007-10-15 03:44 EDT, Jose Plans
no flags Details | Diff

  None (edit)
Comment 1 Jose Plans 2007-10-15 03:44:54 EDT
Created attachment 227361 [details]
rsync-2.6.4-three-verbosity.patch
Comment 4 RHEL Product and Program Management 2008-02-01 14:01:21 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 RHEL Product and Program Management 2008-03-19 01:47:44 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 9 Jan Zeleny 2010-03-05 05:22:05 EST
Since this issue seems to be rather small and there is only one more release for RHEL4 planned, I'm closing this bug as WONTFIX. If anyone encounters this problem, I recommend switching to RHEL5. According to upstream, this has been fixed in rsync-2.6.4 and there is 2.6.8 version present in RHEL5, so it should be ok there.

Note You need to log in before you can comment on or make changes to this bug.