Bug 332091 - pirutCDHandler:NameError: global name 'DBusException' is not defined
pirutCDHandler:NameError: global name 'DBusException' is not defined
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 08:30 EDT by John Allen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 14:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace back (2.61 KB, application/octet-stream)
2007-10-15 08:30 EDT, John Allen
no flags Details

  None (edit)
Description John Allen 2007-10-15 08:30:10 EDT
Pirut crashed immediately on trying update a new install of Fedora 8.
Tried to install new software product identical results.
Comment 1 John Allen 2007-10-15 08:30:10 EDT
Created attachment 227551 [details]
Trace back
Comment 2 John Allen 2007-10-15 08:49:55 EDT
Updated Pirut using "yum update pirut".
Subsequent attempts to run pirut fail with different error.
Will create new bug report.
Comment 3 Jeremy Katz 2007-10-16 14:05:56 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.