Bug 33251 - install-info is in /sbin not /usr/sbin
Summary: install-info is in /sbin not /usr/sbin
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: texinfo   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 15:37 UTC by Cormack, Justin
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 15:37:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cormack, Justin 2001-03-26 15:37:32 UTC
the install-info program is in /sbin; it should be in /usr/sbin as it is
not required before 
/usr is mounted. This is for FHS standardisation.

Comment 1 Bernhard Rosenkraenzer 2001-05-17 21:20:08 UTC
I agree that it should be moved, but since a lot of scripts (mostly rpm %post 
scripts) depend on /sbin/install-info, I don't think it can be done before the 
next .0 release.



Note You need to log in before you can comment on or make changes to this bug.