Bug 33256 - 'kernel.hotplug' is an unknown key
'kernel.hotplug' is an unknown key
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-26 10:59 EST by Andreas J. Bathe
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 10:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas J. Bathe 2001-03-26 10:59:55 EST
when using a customized kernel version (here 2.4.2) with unset
CONFIG_HOTPLUG because no USB facility is needed, you get the error:
'kernel.hotplug' is an unknown key.

You should check within the /etc/rc.d/init.d/network script whether the key
'kernel.hotplug' is available in order to suppress this error message.

Take care
Andreas
Comment 1 Bill Nottingham 2001-03-26 11:06:21 EST
Will be fixed in 5.80-1; thanks!

Note You need to log in before you can comment on or make changes to this bug.